You are not logged in.

#1 2020-02-28 12:54:27

devnull
Member
Registered: 2017-06-29
Posts: 69

When opening preferences for clipit I have a simple black window

--- Mod edit: image changed to linked thumbnail --

Hello all,
After doing a dist-upgrade from Helium to Lithium and a bl-user-setup --refresh (which I shouldn't have done as now I have to reset everything, but I was curious to see what's up!) I'm having this problem (beside others):

clipboard: if I click on the preferences in tint2 bar it opens a simple square, can't do anything. ctrl+alt+h doesn't open the history.

BM3nJ5ht.png


Any idea as to why that happens?

Thanks!

Last edited by damo (2020-02-28 15:37:49)

Offline

#2 2020-02-28 13:15:08

rbh
Member
From: Sweden/Vasterbotten/Rusfors
Registered: 2016-08-11
Posts: 449

Re: When opening preferences for clipit I have a simple black window

devnull wrote:

After doing a dist-upgrade from Helium to Lithium and a bl-user-setup --refresh (which I shouldn't have done as now I have to reset everything, but I was curious to see what's up!)

I prefer to do just that. It takes 15-20 min to examine the difference between old an new configfiles and decide what to restore. Run in a terminal "meld new-config old-config".

clipboard: if I click on the preferences in tint2 bar it opens a simple square, can't do anything. ctrl+alt+h doesn't open the history.

I've migrated maybe 10 machines. Not seen it before. Any difference if you kill clipit, rename /home/rbh/.config/clipit/clipitrc to *.bak and restart clipit? Or if you purge clipit and agin rename clipitrc and reinstall.


// Regards rbh

Offline

#3 2020-02-28 13:37:18

devnull
Member
Registered: 2017-06-29
Posts: 69

Re: When opening preferences for clipit I have a simple black window

Thanks for your reply.

I've tried restoring the old configuration, and deleting conf file so that clipit would create a new one. No good.

I've purged and reinstall it, and now it's weird looking, like it does not have a style and I can't close the window without a kill clipit. After I killed it and started again it's a simple colored square again.

Something is wrong here

Offline

#4 2020-02-28 14:30:58

rbh
Member
From: Sweden/Vasterbotten/Rusfors
Registered: 2016-08-11
Posts: 449

Re: When opening preferences for clipit I have a simple black window

I can not see any theme-settings for clipit.
Do you have another user on the system? Is it the same problem with that user?

If not, create a new user. Log in and scheck. If ok, reboot to live dist.make a copy of your hem. Empty your old home. Copy files from new user to your user. Copy back settings some att time and log in/out.

Or reinstall with Lithium dev iso.

It is hard figure what went wrong with your system.


// Regards rbh

Offline

#5 2020-02-28 15:39:39

damo
....moderator....
Registered: 2015-08-20
Posts: 6,051

Re: When opening preferences for clipit I have a simple black window

Any error messages if you run clipit from a terminal command?

Anything in .xsession-errors?

I gave up using clipit's hotkeys a long time ago - either they don't work, or they clash with Openbox, is my experience.


Be Excellent to Each Other...
The Bunsenlabs Lithium Desktop » Here
FORUM RULES and posting guidelines «» Help page for forum post formatting
Artwork on DeviantArt  «» BunsenLabs on DeviantArt

Offline

#6 2020-02-29 09:19:50

ohnonot
...again
Registered: 2015-09-29
Posts: 4,638
Website

Re: When opening preferences for clipit I have a simple black window

Have you tried restarting the graphical session?


BL quote proposals to this thread please.
how to ask smart questions | my repos / my repos | my blog
---
Thank you for posting direct image links!

Offline

#7 2020-03-05 12:05:36

devnull
Member
Registered: 2017-06-29
Posts: 69

Re: When opening preferences for clipit I have a simple black window

Hi everyone, what I've done is try on a pc with a clear Debian 10 install and preferences have troubles there too (window won't close) and hotkey do not work.
I don't think is a bunsenlabs problem at this point, I'll bring it to clipit.

Thanks!

Offline

Board footer

Powered by FluxBB