You are not logged in.

#1 2018-01-13 14:00:48

susu
New Member
Registered: 2018-01-13
Posts: 1

pulseaudio problem

hi folks,

i run bl since a long time without sound problems.

last weeks i had a hardware problem with my laptop (thinkpad t410s)...to make it short bought new ultrabay adapter and new ssd, installed to latest bl: bl-Deuterium-amd64_20170429.iso

now i got a pulseaudio problem. sometimes it gets stuck, sound just stops working. then after 2-5 min i works again. when the sound is stuck and i do s+v pulseaudio says: "Establishing connection to pulseaudio. please wait"

the problem seems to happen radomly.

Can anybody help?

Offline

#2 2018-01-13 22:19:39

Head_on_a_Stick
Member
From: London
Registered: 2015-09-29
Posts: 8,759
Website

Re: pulseaudio problem

susu wrote:

the problem seems to happen radomly

That would seem to suggest a hardware-related problem.

If you load up our ISO image and test in the "live" environment, does the problem still occur?

Perhaps also compare the `lspci` output from a working and non-working system, the audio device may be dropping off the bus.

You could also check this command after an occurrence of the problem:

dmesg

If it makes no sense to you, upload it to http://paste.debian.net and post a link here.


“Et ignotas animum dimittit in artes.” — Ovid, Metamorphoses, VIII., 18.

Forum Rules   •   How to report a problem   •   Software that rocks

Offline

#3 2019-12-25 05:41:59

Kasey00
Banned
Registered: 2019-12-23
Posts: 3

Re: pulseaudio problem

susu wrote:

hi folks,

i run bl since a long time without sound problems.

last weeks i had a hardware problem with my laptop (thinkpad bluestacks t410s)...to make it short bought new ultrabay adapter and new ssd, installed to latest bl: bl-Deuterium-amd64_20170429.iso

now i got a pulseaudio marriott msg problem. sometimes it gets stuck, sound just stops working. then after 2-5 min i works again. when the sound is stuck and i do s+v pulseaudio says: "Establishing connection to pulseaudio. please wait"

the problem seems to happen randomly.

Can anybody help?

Use some external audio devices for the timing. By the mean time get your laptop checked by some professional.

Last edited by Kasey00 (2019-12-25 07:28:45)

Offline

#4 2019-12-25 07:58:46

damo
....moderator....
Registered: 2015-08-20
Posts: 5,419

Re: pulseaudio problem

Kasey00 wrote:

...
Use some external audio devices for the timing. By the mean time get your laptop checked by some professional.

...and I'm sure that after 2 years it has got  sorted by now hmm


Be Excellent to Each Other...

FORUM RULES and posting guidelines «» Help page for forum post formatting
Artwork on DeviantArt  «» BunsenLabs on DeviantArt

Offline

Board footer

Powered by FluxBB