You are not logged in.

#1 2019-04-12 23:31:50

hhh
That's it!
Registered: 2015-09-17
Posts: 7,220
Website

lithium test repo failure: bunsen-meta-all depends on synaptic

And synaptic was recently pulled from buster, so the metapackage now fails...

roy@TyrellCorp:~$ sudo apt-get install --no-install-recommends bunsen-meta-all
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 bunsen-meta-all : Depends: synaptic but it is not installable
E: Unable to correct problems, you have held broken packages.
roy@TyrellCorp:~$ 

https://packages.debian.org/search?keywords=synaptic

Offline

#2 2019-04-12 23:49:59

Sector11
Tpyo Knig
From: 77345 ¡#
Registered: 2015-08-20
Posts: 5,256

Re: lithium test repo failure: bunsen-meta-all depends on synaptic

BL "lithium" has "synaptic" as a dependency?   sad


BunsenLabs Forum Rules ---== I'm a Conky 1.9'er ==---
System:    Host: s12 Kernel: 3.16.0-4-amd64 x86_64 (64 bit gcc: 4.8.4)
Desktop: Openbox 3.5.2 dm: (startx) Distro: Debian GNU/Linux 8

Offline

#3 2019-04-13 00:03:53

hhh
That's it!
Registered: 2015-09-17
Posts: 7,220
Website

Re: lithium test repo failure: bunsen-meta-all depends on synaptic

The bunsen-meta-package does ATM, John will have to respond to find out why.

The workaround is to install bunsen-utilities, bunsen-configs and bunsen-keyring. Then run apt-cache policy bunsen-* and you can choose what other candidates to install.

Remember, this isn't an ISO build and it's nothing we've officially released. This is for testers and the eager.

Offline

#4 2019-04-13 07:57:23

unklar
Member
Registered: 2015-10-31
Posts: 831

Re: lithium test repo failure: bunsen-meta-all depends on synaptic

what about muon instead of synaptic ?

$ apt show muon
Package: muon
Version: 4:5.6.0-1+b1
Priority: optional
Section: kde
Source: muon (4:5.6.0-1)
...

Offline

#5 2019-04-13 19:39:31

stevep
MX Linux Developer
Registered: 2016-08-08
Posts: 357

Re: lithium test repo failure: bunsen-meta-all depends on synaptic

antiX just rebuilt the Sid version for their Buster repo. It works fine if you're not running GNOME with Wayland.

Offline

#6 2019-04-14 05:20:05

hhh
That's it!
Registered: 2015-09-17
Posts: 7,220
Website

Re: lithium test repo failure: bunsen-meta-all depends on synaptic

Cool, thanks steve. We very well might include your packages for this in lithium. smile

Offline

#7 2019-04-15 01:32:15

stevep
MX Linux Developer
Registered: 2016-08-08
Posts: 357

Re: lithium test repo failure: bunsen-meta-all depends on synaptic

hhh wrote:

Cool, thanks steve. We very well might include your packages for this in lithium. smile

It wasn't me! Anti and others do the packages for antiX. We do include the antiX repo for MX, so we can take advantage of it. There is a very rough pre-alpha of MX 19 out right now to discover problems with policykit-1 and gnome type programs on a Buster base if we don't boot with systemd--so far, we solved many by rebuilding policykit-1 with a patch to use elogind instead.

Offline

Board footer

Powered by FluxBB