You are not logged in.

#1 2015-11-23 03:43:01

kelean
New Member
Registered: 2015-11-21
Posts: 3

Unable to disable screen lock. [Solved]

Hi everyone, I have just installed Bl om my old Dell laptop.  Everything went very well during the install.  I am impressed with the performance.  I had Linux Mint 17 with Cinnamon desktop.

My problem is the screen locker is still working even after I disabled it from the power management app.  So every time I leave the computer and it goes to sleep, when I wake it up it asks for login name and password.  Every 3rd or 4th time waking up the machine it informs me the login info is wrong.  I have to reboot gain access to the desktop.

I have been looking on the forum but did not find anything that would help me.  Thanks Kelean.

Last edited by kelean (2015-11-23 18:44:35)

Offline

#2 2015-11-23 07:29:18

ohnonot
...again
Registered: 2015-09-29
Posts: 5,568

Re: Unable to disable screen lock. [Solved]

it is on the forums, twice actually. look at my posting history, keyword light-locker.

you have to edit /etc/xdg/autostart/light-locker.desktop (iirc) and set "Hidden=True" (iirc).


Give to COVAX! Here or here. (explanation)
My Repos: notabug | framagit

Offline

#3 2015-11-23 18:43:43

kelean
New Member
Registered: 2015-11-21
Posts: 3

Re: Unable to disable screen lock. [Solved]

Thank you ohnonot for your help.  I did actually read those posts but I misunderstood.  I thought it was something different. 

I added  "Hidden=True" to the /etc/xdg/autostart/light-locker.desktop file.  Rebooted and now the screen does not lock on timeout or if I close the lid.

Thanks again Kelean.

Offline

Board footer

Powered by FluxBB