You are not logged in.

#1 2019-06-28 02:30:57

Sector11
The Tpyo Knig Mod
From: 77345 ¡#
Registered: 2015-08-20
Posts: 5,528

Just did an update ...

sudo apt update && sudo apt upgrade --no-install-recommends

And got this:

Processing triggers for initramfs-tools (0.130) ...
update-initramfs: Generating /boot/initrd.img-4.9.0-9-amd64
WARNING: Setting CRYPTSETUP in /etc/initramfs-tools/initramfs.conf is deprecated and will stop working in the future. Use /etc/cryptsetup-initramfs/conf-hook instead.
 
 27 Jun 19 @ 23:24:44 ~
   $ 

Should I be concerned?


BunsenLabs Forum Rules ---== I'm a Conky 1.9'er ==---
System:    Host: d67 Kernel: 4.9.0-9-amd64 x86_64 (64 bit gcc: 6.3.0)
Desktop: Openbox 3.6.1 Distro: Debian GNU/Linux 9 (stretch)

Offline

#2 2019-06-28 02:57:13

johnraff
nullglob
From: Nagoya, Japan
Registered: 2015-09-09
Posts: 5,721
Website

Re: Just did an update ...

^It's only a warning, and you can ignore it for now. See: https://forums.bunsenlabs.org/viewtopic.php?id=5367
The Lithium isos will likely have a fix put in from our end if upstream haven't done it by then.


John
--------------------
( a boring Japan blog , Japan Links, idle twitterings  and GitStuff )
In case you forget, the rules.

Offline

#3 2019-06-28 15:02:10

Sector11
The Tpyo Knig Mod
From: 77345 ¡#
Registered: 2015-08-20
Posts: 5,528

Re: Just did an update ...

Well DUH!  Should's done a search first.  Thanks John

I'll blame it on my fever!  wink


BunsenLabs Forum Rules ---== I'm a Conky 1.9'er ==---
System:    Host: d67 Kernel: 4.9.0-9-amd64 x86_64 (64 bit gcc: 6.3.0)
Desktop: Openbox 3.6.1 Distro: Debian GNU/Linux 9 (stretch)

Offline

Board footer

Powered by FluxBB