You are not logged in.

#1 2016-09-15 18:47:16

cureo
Member
Registered: 2016-09-15
Posts: 5

[SOLVED] No video output on bootup w/ Intel GMA 950

So I just installed Bunsen, having been a fan of crunch bang, however, after it boots there is no video on the screen, just a black screen. Booting into recovery mode yields the same results, help!

Last edited by twoion (2016-09-17 16:05:58)

Offline

#2 2016-09-15 18:52:31

Head_on_a_Stick
Member
From: London
Registered: 2015-09-29
Posts: 8,759
Website

Re: [SOLVED] No video output on bootup w/ Intel GMA 950

Can you switch to a console with <Ctrl>+<Alt>+F2?

What is your video card?

Does the "Live session" on the ISO image work?


“Et ignotas animum dimittit in artes.” — Ovid, Metamorphoses, VIII., 18.

Forum Rules   •   How to report a problem   •   Software that rocks

Offline

#3 2016-09-15 20:05:01

cureo
Member
Registered: 2016-09-15
Posts: 5

Re: [SOLVED] No video output on bootup w/ Intel GMA 950

Will test that asap and report my findings, thank you for replying

Offline

#4 2016-09-15 20:18:25

cureo
Member
Registered: 2016-09-15
Posts: 5

Re: [SOLVED] No video output on bootup w/ Intel GMA 950

Neither worked, it's a HP mini 1030nr, not sure what the video card is.

Edit: hp docs says is an Intel Graphics Media Accelerator 950.

Last edited by cureo (2016-09-15 20:20:12)

Offline

#5 2016-09-15 20:32:36

Horizon_Brave
Operating System: Linux-Nettrix
Registered: 2015-10-18
Posts: 1,473

Re: [SOLVED] No video output on bootup w/ Intel GMA 950

How did you install this? via USB?  Do you get to a GRUB boot screen at least?


"I have not failed, I have found 10,000 ways that will not work" -Edison

Offline

#6 2016-09-15 20:47:02

Head_on_a_Stick
Member
From: London
Registered: 2015-09-29
Posts: 8,759
Website

Re: [SOLVED] No video output on bootup w/ Intel GMA 950

If you can see the GRUB menu then try adding

nomodeset

as a kernel parameter.

See https://askubuntu.com/questions/38780/h … led-ubuntu for full instructions.


“Et ignotas animum dimittit in artes.” — Ovid, Metamorphoses, VIII., 18.

Forum Rules   •   How to report a problem   •   Software that rocks

Offline

#7 2016-09-16 05:53:16

ohnonot
...again
Registered: 2015-09-29
Posts: 4,283
Website

Re: [SOLVED] No video output on bootup w/ Intel GMA 950

cureo wrote:

Intel Graphics Media Accelerator 950.

maybe also this: https://www.linuxquestions.org/question … 175472729/
http://www.linwik.com/configuring_the_i … _for_linux
is this information still relevant?
but most my search results were even older than that.

Offline

#8 2016-09-17 02:19:32

cureo
Member
Registered: 2016-09-15
Posts: 5

Re: [SOLVED] No video output on bootup w/ Intel GMA 950

Installed via cd, usb gave me all sorts of errors.

Will test nomodeset when the baby falls asleep and will report findings.

Offline

#9 2016-09-17 14:55:42

cureo
Member
Registered: 2016-09-15
Posts: 5

Re: [SOLVED] No video output on bootup w/ Intel GMA 950

Putting nomodeset allowed me to enter into the OS, now to set it up to always boot that way editing the grub.

Appreciate the help guys!

Offline

#10 2016-09-17 16:07:18

twoion
ほやほや
Registered: 2015-08-10
Posts: 2,600

Re: [SOLVED] No video output on bootup w/ Intel GMA 950

Glad it worked.

I took the liberty to add [SOLVED] to the thread title wink


The show must go on.

Offline

Board footer

Powered by FluxBB