You are not logged in.

#1 2016-09-02 09:42:48

gomesc
Member
Registered: 2016-09-02
Posts: 6

My machine only boots in UEFI mode, what can I do?

Hi, my notebook LG Z430 only boots in UEFI/EFI mode.
How can I install Bunsenlabs on It ?

Thanks in advance.

Christopher

Offline

#2 2016-09-02 09:47:28

damo
....moderator....
Registered: 2015-08-20
Posts: 5,827

Re: My machine only boots in UEFI mode, what can I do?

See if this helps: https://forums.bunsenlabs.org/viewtopic … 564#p10564

It suggests you use a Debian net-install iso, and then use the Bunsenlabs netinstall script.


Be Excellent to Each Other...
The Bunsenlabs Lithium Desktop » Here
FORUM RULES and posting guidelines «» Help page for forum post formatting
Artwork on DeviantArt  «» BunsenLabs on DeviantArt

Offline

#3 2016-09-02 13:06:36

gomesc
Member
Registered: 2016-09-02
Posts: 6

Re: My machine only boots in UEFI mode, what can I do?

Hi friend! I've done what u said ....
but I found a lot of error in the script's environment preparation ... now I don't known what to do ! lol

Offline

#4 2016-09-02 21:17:25

Horizon_Brave
Operating System: Linux-Nettrix
Registered: 2015-10-18
Posts: 1,473

Re: My machine only boots in UEFI mode, what can I do?

Are you sure that your bios doesn't have an option to do legacy booting?  How far in the install process did you get, and what media did you use?  Putting the net-install iso on a usb, booting from there and using that should be okay with UEFI, and once you get the system up, you can build it up from the welcome-script I believer


"I have not failed, I have found 10,000 ways that will not work" -Edison

Offline

#5 2016-09-02 21:21:32

damo
....moderator....
Registered: 2015-08-20
Posts: 5,827

Re: My machine only boots in UEFI mode, what can I do?

Horizon_Brave wrote:

... you can build it up from the welcome-script I believer

There won't be a bl-welcome script until after installing and running the bunsen-netinstall script wink


Be Excellent to Each Other...
The Bunsenlabs Lithium Desktop » Here
FORUM RULES and posting guidelines «» Help page for forum post formatting
Artwork on DeviantArt  «» BunsenLabs on DeviantArt

Offline

#6 2016-09-02 21:41:44

gomesc
Member
Registered: 2016-09-02
Posts: 6

Re: My machine only boots in UEFI mode, what can I do?

ok, I'll see this right now friend !!!
Thanks a lot...

Offline

#7 2016-09-02 22:34:29

Horizon_Brave
Operating System: Linux-Nettrix
Registered: 2015-10-18
Posts: 1,473

Re: My machine only boots in UEFI mode, what can I do?

Removed for distracting puprposes

Last edited by Horizon_Brave (2016-09-02 22:39:44)


"I have not failed, I have found 10,000 ways that will not work" -Edison

Offline

#8 2016-09-02 22:35:35

gomesc
Member
Registered: 2016-09-02
Posts: 6

Re: My machine only boots in UEFI mode, what can I do?

I have only a install script ... sad

Offline

#9 2016-09-02 22:37:20

gomesc
Member
Registered: 2016-09-02
Posts: 6

Re: My machine only boots in UEFI mode, what can I do?

inside the folder bunsen-netinstall-master

Offline

#10 2016-09-02 22:37:50

Head_on_a_Stick
Member
From: London
Registered: 2015-09-29
Posts: 8,759
Website

Re: My machine only boots in UEFI mode, what can I do?

@H_B: bunsen-netinstall and bunsen-welcome are not the same and have different purposes.

Please try to avoid derailing the thread with side questions.

@gomesc: you only need the netinstall script, just run that as per the instructions.


“Et ignotas animum dimittit in artes.” — Ovid, Metamorphoses, VIII., 18.

Forum Rules   •   How to report a problem   •   Software that rocks

Offline

#11 2016-09-03 08:46:14

gomesc
Member
Registered: 2016-09-02
Posts: 6

Re: My machine only boots in UEFI mode, what can I do?

Hi friends,
The problem is, when it`s downloading I have fail in certain files from bunsenlabs ...

Offline

#12 2016-09-03 12:31:39

damo
....moderator....
Registered: 2015-08-20
Posts: 5,827

Re: My machine only boots in UEFI mode, what can I do?

gomesc wrote:

Hi friends,
The problem is, when it`s downloading I have fail in certain files from bunsenlabs ...

That is not very helpful. Please post any error messages, using [ code ] tags.


Be Excellent to Each Other...
The Bunsenlabs Lithium Desktop » Here
FORUM RULES and posting guidelines «» Help page for forum post formatting
Artwork on DeviantArt  «» BunsenLabs on DeviantArt

Offline

#13 2016-09-03 20:40:43

Head_on_a_Stick
Member
From: London
Registered: 2015-09-29
Posts: 8,759
Website

Re: My machine only boots in UEFI mode, what can I do?

You could post the content of ~/.cache/bunsen-netinstall-logs/install.log to a pastebin site such as http://paste.debian.net/ and post a link to it here.


“Et ignotas animum dimittit in artes.” — Ovid, Metamorphoses, VIII., 18.

Forum Rules   •   How to report a problem   •   Software that rocks

Offline

Board footer

Powered by FluxBB