You are not logged in.

#1 2016-01-01 22:06:25

DennisD
New Member
Registered: 2016-01-01
Posts: 4

Did I miss the installation link ...

Hi All,

Thanks for developing such a great distro! Did I miss a "Install BunsenLabs" link in the LiveCd or is it not there? I did not see one, so I logged out and installed from the boot screen.

If I missed it ... oops. Sorry. However, if it is missing ... it might be handy to have it available in the menu for ease access for new users.

Nothing major...just a little thing.

Once again, great distro folks...I look forward to using it even more.

Offline

#2 2016-01-01 23:29:51

damo
....moderator....
Registered: 2015-08-20
Posts: 6,036

Re: Did I miss the installation link ...

^ You aren't wrong - there isn't a link in the live session: install from the boot screen. AFAIK it is due to the way the Debian Live Installer works.


Be Excellent to Each Other...
The Bunsenlabs Lithium Desktop » Here
FORUM RULES and posting guidelines «» Help page for forum post formatting
Artwork on DeviantArt  «» BunsenLabs on DeviantArt

Offline

#3 2016-01-02 00:41:57

hhh
Meep!
Registered: 2015-09-17
Posts: 9,839
Website

Re: Did I miss the installation link ...

damo wrote:

AFAIK it is due to the way the Debian Live Installer works.

The package that creates a desktop link to the Debian Installer is https://packages.debian.org/jessie/debi … r-launcher. Of course, BunsenLabs doesn't support desktop icons OOTB so we'd have to put the command in the right-click menu or something.

IMO it's not worth the trouble to configure and test. Just use the boot menu entry and KISS.

Offline

#4 2016-01-07 04:31:55

hhh
Meep!
Registered: 2015-09-17
Posts: 9,839
Website

Re: Did I miss the installation link ...

I forgot another reason for us not to include debian-installer-launcher. When using 32 bits it only works with the 586 kernel and we're using 686.

Offline

Board footer

Powered by FluxBB