You are not logged in.

#1 2021-09-19 15:01:34

sexynsmartjenny
Member
From: Boston, MA
Registered: 2016-07-17
Posts: 157

heal selection for GIMP 2.10

Before I upgraded to buster bunselabs, I used to use gimp's heal selection, it's a very sleek tool and I loved it, but now it's no longer available it seems, so after searching around the website, it seems gimp 2.10 no longer supports heal selection.

I tried to follow several manuals that I found on the internet to install heal selection for GIMP 2.10 and so far none of them worked.

Does anyone know any other sources or if you know specifically how to install heal selection for GIMP 2.10?

Thank you so much! smile

Offline

#2 2021-09-19 17:28:55

NightOwl
Member
From: Netherlands
Registered: 2018-03-12
Posts: 8

Re: heal selection for GIMP 2.10

I might be wrong, as I haven't tried to install it myself however I found on the gimp-forum that you need the gimp-python package installed for the "heal selection" plugin to work in gimp 2.10.6. From what I could understand the package has been marked as 'recommended' rather than a 'dependency' and so it isn't installed automatically.

Do you have this package installed? If not, does it work for you after installing it?

Here is the post where I found this information :  Gimp-Forum

Offline

Board footer

Powered by FluxBB