You are not logged in.

#76 2018-09-21 17:11:33

danypendeira
Guest

Re: Post your Bunsenlabs linux system specs

It's an i5-2400 at 3GHZ, 8GB ram, 1TB hard drive and integrated intel graphics. Also realtek network and audio.

#77 2019-04-24 14:26:29

dove
Member
Registered: 2016-03-21
Posts: 62

Re: Post your Bunsenlabs linux system specs

System:    Host: blender Kernel: 5.0.0-7.1-liquorix-amd64 x86_64 (64 bit)
           Desktop: Openbox 3.6.1
           Distro: BunsenLabs GNU/Linux 9.8 (Helium)
Machine:   Device: desktop Mobo: ASUSTeK model: ROG STRIX X470-F GAMING v: Rev X.0x
           UEFI: American Megatrends v: 4602 date: 03/07/2019
CPU:       Octa core AMD Ryzen 7 2700X Eight-Core (-HT-MCP-) cache: 4096 KB 
           clock speeds: max: 4000 MHz 1: 3683 MHz 2: 2255 MHz
           3: 1779 MHz 4: 1778 MHz 5: 3211 MHz 6: 1780 MHz 7: 3258 MHz
           8: 2171 MHz 9: 2883 MHz 10: 2059 MHz 11: 1843 MHz
           12: 1794 MHz 13: 3217 MHz 14: 1778 MHz 15: 3364 MHz
           16: 2101 MHz
Graphics:  Card: NVIDIA Device 1e04
           Display Server: X.Org 1.19.2 driver: nvidia
           Resolution: 1920x1080@60.00hz
           GLX Renderer: GeForce RTX 2080 Ti/PCIe/SSE2
           GLX Version: 4.6.0 NVIDIA 418.56
Audio:     Card-1 Advanced Micro Devices [AMD] Device 1457
           driver: snd_hda_intel
           Card-2 NVIDIA Device 10f7 driver: snd_hda_intel
           Card-3 Texas Instruments driver: USB Audio
           Sound: ALSA v: k5.0.0-7.1-liquorix-amd64
Network:   Card: Intel I211 Gigabit Network Connection driver: igb
           IF: enp7s0 state: up speed: 1000 Mbps duplex: full
           mac: 40:b0:76:dc:7c:53
Drives:    HDD Total Size: NA (-)
           ID-1: /dev/nvme0n1 model: N/A size: 2048.4GB
           ID-1: / size: 23G used: 5.6G (26%) fs: ext4 dev: /dev/nvme0n1p2
           ID-2: /var size: 9.2G used: 1006M (12%) fs: ext4 dev: /dev/nvme0n1p3
           ID-3: /tmp size: 1.9G used: 5.7M (1%) fs: ext4 dev: /dev/nvme0n1p5
           ID-4: /home size: 1.8T used: 603G (36%) fs: ext4 dev: /dev/nvme0n1p6
           ID-5: swap-1 size: 34.28GB used: 0.00GB (0%) fs: swap dev: /dev/nvme0n1p4
Sensors:   System Temperatures: cpu: N/A mobo: N/A gpu: 34C
           Fan Speeds (in rpm): cpu: 0
Info:      Processes: 336 Uptime: 8 min Memory: 717.1/32160.5MB
           Client: Shell (bash) inxi: 2.3.5 

Offline

#78 2019-04-24 20:53:46

bigbenaugust
Member
From: unc.edu / the 919 / KIGX
Registered: 2017-05-20
Posts: 171

Re: Post your Bunsenlabs linux system specs

My work machine is a Lenovo P50, 15" display, core i7, 16 GB RAM, 256GB SSD.
My home machine is a refurb Dell Inspiron 7240, 12" display, core i7, 16 GB RAM, 128GB SSD.

I think all of my other machines are on MX but I needed something with LUKS for work, so these two got BL before MX had the option... but using the Debian Installer with BL also lets me do XFS in LUKS which you can't easily do in MX yet, so these two will keep BL for a while. smile


--Ben
BL / MX / Raspbian... and a whole bunch of RHEL boxes. :)

Offline

#79 2021-07-12 05:42:22

C#Coder4ever
BL Keyboard Troll
From: /dev/zero
Registered: 2015-09-29
Posts: 276

Re: Post your Bunsenlabs linux system specs

About time one of my desktops returned to linux!

System:
  Host: wilhamena Kernel: 5.8.0-59-generic x86_64 bits: 64 
  Desktop: Xfce 4.14.2 Distro: Ubuntu 20.04.2 LTS (Focal Fossa) 
Machine:
  Type: Desktop Mobo: ASRock model: AB350 Pro4 
  serial: <superuser/root required> UEFI [Legacy]: American Megatrends 
  v: P5.10 date: 10/16/2018 
Battery:
  ID-1: hidpp_battery_0 charge: N/A condition: N/A 
CPU:
  Topology: 6-Core model: AMD Ryzen 5 1600X bits: 64 type: MT MCP 
  L2 cache: 3072 KiB 
  Speed: 2111 MHz min/max: 2200/3600 MHz Core speeds (MHz): 1: 2040 2: 1960 
  3: 1902 4: 1968 5: 1942 6: 1896 7: 1943 8: 1984 9: 1927 10: 1882 11: 1965 
  12: 2036 
Graphics:
  Device-1: NVIDIA GP104 [GeForce GTX 1070] driver: nvidia v: 465.27 
  Display: x11 server: X.Org 1.20.9 driver: nvidia 
  unloaded: fbdev,modesetting,nouveau,vesa resolution: 1920x1080~60Hz 
  OpenGL: renderer: NVIDIA GeForce GTX 1070/PCIe/SSE2 v: 4.6.0 NVIDIA 465.27 
Audio:
  Device-1: NVIDIA GP104 High Definition Audio driver: snd_hda_intel 
  Device-2: AMD Family 17h HD Audio driver: snd_hda_intel 
  Sound Server: ALSA v: k5.8.0-59-generic 
Network:
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
  driver: r8169 
  IF: enp37s0 state: up speed: 1000 Mbps duplex: full mac: 70:85:c2:7f:83:b1 
  IF-ID-1: wg0 state: unknown speed: N/A duplex: N/A mac: N/A 
Drives:
  Local Storage: total: 1.25 TiB used: 203.85 GiB (15.9%) 
  ID-1: /dev/nvme0n1 vendor: Samsung model: SSD 970 EVO 250GB 
  size: 232.89 GiB 
  ID-2: /dev/sda vendor: Samsung model: SSD 860 EVO 500GB size: 465.76 GiB 
  ID-3: /dev/sdb vendor: Samsung model: SSD 850 EVO 250GB size: 232.89 GiB 
  ID-4: /dev/sdc vendor: Samsung model: MZNLN128HCGR-000L2 size: 119.24 GiB 
  ID-5: /dev/sdd vendor: Samsung model: SSD 850 EVO 250GB size: 232.89 GiB 
Partition:
  ID-1: / size: 219.06 GiB used: 11.58 GiB (5.3%) fs: ext4 
  dev: /dev/nvme0n1p1 
  ID-2: /home size: 448.28 GiB used: 191.96 GiB (42.8%) fs: ext4 
  dev: /dev/sda1 
  ID-3: /opt size: 219.06 GiB used: 325.3 MiB (0.1%) fs: ext4 dev: /dev/sdb1 
Sensors:
  System Temperatures: cpu: 43.4 C mobo: N/A gpu: nvidia temp: 56 C 
  Fan Speeds (RPM): N/A gpu: nvidia fan: 0% 
Info:
  Processes: 357 Uptime: 1h 37m Memory: 31.36 GiB used: 3.84 GiB (12.2%) 
  Shell: zsh inxi: 3.0.38 

Peripheral, SBC, and router addict lmao
Keeb & SSD Discussions

Offline

Board footer

Powered by FluxBB