You are not logged in.

#1 2021-06-13 09:51:54

deimos
New Member
Registered: 2021-06-13
Posts: 2

[SOLVED]Disable desktop switch transition

Hi,
when switching between desktops (alt + mouse scroll), there is a slight fade in/fade out effect. How can I turn that effect off so that transition between desktops would be instant?

Thanks

Offline

#2 2021-06-13 18:26:16

damo
....moderator....
Registered: 2015-08-20
Posts: 6,657

Re: [SOLVED]Disable desktop switch transition

Check out the "Fading" section in your compositor settings: Menu > Preferences > Compositor > Edit. For example you could set

#  Fade windows during opacity changes.
fading = true;

to

#  Fade windows during opacity changes.
fading = false;

then restart the compositor


Be Excellent to Each Other...
The Bunsenlabs Lithium Desktop » Here
FORUM RULES and posting guidelines «» Help page for forum post formatting
Artwork on DeviantArt  «» BunsenLabs on DeviantArt

Offline

#3 2021-06-14 12:18:37

deimos
New Member
Registered: 2021-06-13
Posts: 2

Re: [SOLVED]Disable desktop switch transition

Thank you damo, this worked for me.

Offline

#4 2021-06-14 12:52:22

damo
....moderator....
Registered: 2015-08-20
Posts: 6,657

Re: [SOLVED]Disable desktop switch transition

Good news smile

I'll add "SOLVED" to the post - it is something you can do yourself next time by editing the title of your first post.


Be Excellent to Each Other...
The Bunsenlabs Lithium Desktop » Here
FORUM RULES and posting guidelines «» Help page for forum post formatting
Artwork on DeviantArt  «» BunsenLabs on DeviantArt

Offline

Board footer

Powered by FluxBB