You are not logged in.

#1 2021-04-05 16:37:30

juancuyo
Member
Registered: 2017-11-17
Posts: 35

Outdated signatures

An error occurred during signature verification. The repository is out of date and the old index files will be used. The following signatures were invalid: EXPKEYSIG A0673F72FE62D9C5 Jens John. Some index files could not be downloaded, they were skipped, or old ones were used instead. There are broken packages and dependencies. How to fix it? Apparently more than one signature is incorrect, reinstall the operating system with a dvd of the year 2019. More or less of those years. Thank you in advance for your patience and good will

dgk7y3b.png

Offline

#2 2021-04-05 19:15:11

rbh
Member
From: Sweden/Vasterbotten/Rusfors
Registered: 2016-08-11
Posts: 973

Re: Outdated signatures

juancuyo wrote:

An error occurred during signature verification.

Yes, it was anounced in nov 2020, that a new BL keyring was distributed:
» PSA: bunsen-keyring package refreshes

On BL Homepage, under heading "Signing key"there is information how to manual update the apt-key by installing updated bunsen-keyring:

Signing key
The preferred method for installing our archive key on your system is using the provided keyring package.

Keyring package
Select and download the latest bunsen-keyring package for your distribution.

Install the package:

sudo dpkg -i $package
sudo apt-get update

// Regards rbh

Offline

Board footer

Powered by FluxBB