You are not logged in.

#1 2021-03-03 13:39:27

Obadobo
Member
Registered: 2015-10-26
Posts: 11

Thunderbird not opening links correctly

Has anyone found a fix for an odd Thunderbird behaviour?  Clicking on a link gives the message "You are already subscribed to this feed," when it is set to open http and https links in Firefox.  This has been reported as a bug in thunderbird (https://bugzilla.mozilla.org/show_bug.cgi?id=1682984) but doesn't seem to have been looked at yet

Offline

#2 2021-03-03 14:10:39

Sector11
Conky 1.9er Mod Squid
From: Upstairs
Registered: 2015-08-20
Posts: 6,591

Re: Thunderbird not opening links correctly

Yes I got it once, the email also had an attachment.  The attachment opened just fine - T.bird asked if I wanted to open the PDF in FF or Atril.

Which I found strange as all .PDFs are set to open with Atril automatically.


The sun will never set if you keep walking towards it. - my son
Being positive doesn't understand physics.
_______________________________
Debian 10 Buster = SharpBang ♯!

Offline

#3 2021-03-04 07:04:39

ohnonot
...again
Registered: 2015-09-29
Posts: 5,383
Website

Re: Thunderbird not opening links correctly

Obadobo wrote:

Has anyone found a fix for an odd Thunderbird behaviour?  Clicking on a link gives the message "You are already subscribed to this feed," when it is set to open http and https links in Firefox.  This has been reported as a bug in thunderbird (https://bugzilla.mozilla.org/show_bug.cgi?id=1682984) but doesn't seem to have been looked at yet

Not looked at? It says duplicate of 1684847, which is RESOLVED.
Might take a while til it hits Debian stable though.


Please use CODE tags for code.
Search youtube without a browser: repo | thread
BL quote proposals to this thread please.
my repos / my repos

Offline

#4 2021-03-04 17:31:18

Obadobo
Member
Registered: 2015-10-26
Posts: 11

Re: Thunderbird not opening links correctly

1682984 is described as "untriaged", 1684847 as resolved on the grounds that it's a duplicate of 1682984.  To my mind that means it's not resolved

Offline

Board footer

Powered by FluxBB