You are not logged in.

#1 2021-02-15 16:12:55

Registered: 2016-01-13
Posts: 9

Issue with DHClient

Hello all! I am not sure if this is the correct category for this post, as it is somewhat of a bug report and also a work around, though Bunsenlabs is not the only distro affected by this.

I currently have faced an issue for the last few months with trying to get a Linux distro back onto my Chromebook. I was running BL on it for a few years, but wanted to try some other distros. Well I tried Crunchbang++, and had no issues during install, but after install, my Wi-Fi card would no longer connect to my router. Just sat there spinning in a circle. Tried a few different distros and all had varying degree of failure...

Fast forward to today and I reimaged BL on a USB drive, popped it into the Chromebook, and got all the way to "Configure the network" and nothing would happen.  CTRL+ALT+F4 revealed that the system was trying to get an IPv6 address, and would just hang there forever. I killed the dhclient application that was trying to get the address, switched back over to the installation screen, and everything is working as normal. I am not in the system with no issues so far...

I wish I could be of more help, and I would do some testing, but good lord I haven't had the chance to use Linux in so long, I don't wanna break it again lol. I might CloneZilla the drive and experiment with why IPv6 was getting stuck...


#2 2021-02-15 18:24:15

Registered: 2015-09-29
Posts: 5,568

Re: Issue with DHClient

Sounds more like a wireless problem? And it's working now?

Give to COVAX! Here or here. (explanation)
My Repos: notabug | framagit


#3 2021-02-15 19:26:17

BL Die Hard
From: Around the Bend
Registered: 2015-09-29
Posts: 1,057

Re: Issue with DHClient

You can tell network-manager to only use IP v4 routing as well. Just edit the connection, then settings, then ip4, then check the require IP v4 for this connection to complete checkbox.


Board footer

Powered by FluxBB