You are not logged in.

#1 2020-10-21 22:48:04

dbvolvox
Member
From: England
Registered: 2015-09-29
Posts: 87
Website

[SOLVED] Thunderbird 78.3.1 Connection Issues

Since a routine update yesterday which included Thunderbird 78.3.1 Thunderbird can send but will not download or copy sent emails to the sent folder. Could it be some security setting I am not aware of? The only error message I get is "Your message was sent but a copy was not placed in your sent folder (Sent) due to network or file access errors."

Has anyone else had any problems?

Last edited by dbvolvox (2020-10-23 09:50:07)

Offline

#2 2020-10-22 03:44:49

Sector11
Conky 1.9er Mod Squid
From: Upstairs
Registered: 2015-08-20
Posts: 6,468

Re: [SOLVED] Thunderbird 78.3.1 Connection Issues

Watching with interewst.
I was about to do an update - put T-bird on hold.
Thank you for that.


The sun will never set if you keep walking towards it. - my son
Being positive doesn't understand physics.
_______________________________
Debian 10 Buster = SharpBang ♯!

Offline

#3 2020-10-22 07:10:38

johnraff
nullglob
From: Nagoya, Japan
Registered: 2015-09-09
Posts: 7,407
Website

Re: [SOLVED] Thunderbird 78.3.1 Connection Issues

For what it's worth, my Tbird 78.3.1 is still putting copies of sent emails in the Sent folder, no error messages.
Tested on an IMAP account and several different POP3, if that makes a difference.

All test messages I just now sent via my various accounts were successfully received too.


...elevator in the Brain Hotel, broken down but just as well...
( a boring Japan blog (currently paused), idle Twitterings and GitStuff )

Introduction to the Bunsenlabs Lithium Desktop

Offline

#4 2020-10-22 07:13:59

dbvolvox
Member
From: England
Registered: 2015-09-29
Posts: 87
Website

Re: [SOLVED] Thunderbird 78.3.1 Connection Issues

Sector11 wrote:

Watching with interewst.
I was about to do an update - put T-bird on hold.
Thank you for that.

There's more!  I run 4 IMAP accounts and after this upgrade on my desktop 2 are fine and 2 are not. The accounts are fine because Thunderbird on my laptop is version 68.12 and continues with no problems.

Offline

#5 2020-10-22 09:43:40

dbvolvox
Member
From: England
Registered: 2015-09-29
Posts: 87
Website

Re: [SOLVED] Thunderbird 78.3.1 Connection Issues

Changing to insecure, i.e port 143 and no SSL allows me to receive into the inbox.  Can't be right though, can it?

@johnraff Thank you for testing, it seems it is a 78.3.1 thing but not all email systems. The problem one is mail.livemail.co.uk I can only surmise there is something about their security settings that TH 68 was OK with but 78 is not.

Offline

#6 2020-10-23 09:46:31

dbvolvox
Member
From: England
Registered: 2015-09-29
Posts: 87
Website

Re: [SOLVED] Thunderbird 78.3.1 Connection Issues

So the short answer is that the default setting for TLS security in Thunderbird 78.3.1 was too high for the email provider's system.

For the long answer see this mozillazine link

I had to change security.tls.version.min from 3 to 1

will mark as solved.

Offline

#7 2020-10-23 13:26:27

Sector11
Conky 1.9er Mod Squid
From: Upstairs
Registered: 2015-08-20
Posts: 6,468

Re: [SOLVED] Thunderbird 78.3.1 Connection Issues

dbvolvox wrote:

So the short answer is that the default setting for TLS security in Thunderbird 78.3.1 was too high for the email provider's system.

For the long answer see this mozillazine link

I had to change security.tls.version.min from 3 to 1

will mark as solved.

That link says:

In Thunderbird, about:config is accessed via "Tools -> Options -> Advanced -> General -> Config Editor (button)". To access this and other about:* functions more easily in Thunderbird, you can use ViewAbout add-on.

And of course

"Tools -> Options -> Advanced -> General -> Config Editor (button)"

does not exist in a Linux version of Thunderbird.

But I found a link at developer.mozilla.org that does work for Linux:

TLDR:

Edit -> Preferences -> Advanced -> General -> Config Editor

Interesting that  Mac OS X and Linux have to be different.

OOPS!
And then along comes: Thunderbird v78.3.1 that has to be different again:

Edit -> Preferences -> General -> scroll ↓ to bottom -> Config Editor

-> found by gosh and golly as "Advanced" does not exist.

{sigh} changes for the sake of confusing the masses

Last edited by Sector11 (2020-10-23 13:30:53)


The sun will never set if you keep walking towards it. - my son
Being positive doesn't understand physics.
_______________________________
Debian 10 Buster = SharpBang ♯!

Offline

#8 2020-10-23 22:22:31

dbvolvox
Member
From: England
Registered: 2015-09-29
Posts: 87
Website

Re: [SOLVED] Thunderbird 78.3.1 Connection Issues

Sector11 wrote:

{sigh} changes for the sake of confusing the masses

Keeps us nimble!

Offline

#9 2020-10-24 02:46:33

DeepDayze
Like sands through an hourglass...
From: In Linux Land
Registered: 2017-05-28
Posts: 1,025

Re: [SOLVED] Thunderbird 78.3.1 Connection Issues

TB 78.3.1 works with the providers I use with no issue with the default TLS level settings, but some might not be configured to support the higher TLS security settings. Best to check with your email provider.

Good to know the workaround is to change the TLS Min Security value.

Last edited by DeepDayze (2020-10-24 02:47:25)


Real Men Use Linux

Offline

#10 2020-10-24 05:10:43

Sector11
Conky 1.9er Mod Squid
From: Upstairs
Registered: 2015-08-20
Posts: 6,468

Re: [SOLVED] Thunderbird 78.3.1 Connection Issues

dbvolvox wrote:
Sector11 wrote:

{sigh} changes for the sake of confusing the masses

Keeps us nimble!

Yes and at my age it's like oiling my joints  big_smile


The sun will never set if you keep walking towards it. - my son
Being positive doesn't understand physics.
_______________________________
Debian 10 Buster = SharpBang ♯!

Offline

#11 2020-10-24 05:12:15

Sector11
Conky 1.9er Mod Squid
From: Upstairs
Registered: 2015-08-20
Posts: 6,468

Re: [SOLVED] Thunderbird 78.3.1 Connection Issues

DeepDayze wrote:

TB 78.3.1 works with the providers I use with no issue with the default TLS level settings, but some might not be configured to support the higher TLS security settings. Best to check with your email provider.

Good to know the workaround is to change the TLS Min Security value.

YUP, good to know and I have TB 78 (sounds like an old Gas Station) here too.  Works fine.


The sun will never set if you keep walking towards it. - my son
Being positive doesn't understand physics.
_______________________________
Debian 10 Buster = SharpBang ♯!

Offline

#12 2020-10-28 09:55:29

dbvolvox
Member
From: England
Registered: 2015-09-29
Posts: 87
Website

Re: [SOLVED] Thunderbird 78.3.1 Connection Issues

Note that 78.4.0 now out.
" fixed  Multiple issues with handling of self-signed SSL certificates addressed"

Last edited by dbvolvox (2020-10-28 09:57:45)

Offline

Board footer

Powered by FluxBB