You are not logged in.

#1 2020-06-11 19:14:36

yoda
Member
From: Montreal
Registered: 2018-12-28
Posts: 148
Website

Preferences / Keybinds / Restart at boot

What could be causing the following :

on my 2 BL PCs, I always have to manually RESTART keybinds at boot else I can't access the menu through the super key (WIndows)

Is it that it's not starting by default or what ?

not a big thing as I don't restart that often...

I am using Lithium...

tks


According to Buddhism, we all met several times... This time, it's on this forum :-) May we meet again

Offline

#2 2020-06-11 20:27:13

damo
....moderator....
Registered: 2015-08-20
Posts: 6,043

Re: Preferences / Keybinds / Restart at boot

Have you done anything to your autostart? The default for Lithium is ~/.config/bunsen/autostart, which should contain the line

xbindkeys_autostart

Be Excellent to Each Other...
The Bunsenlabs Lithium Desktop » Here
FORUM RULES and posting guidelines «» Help page for forum post formatting
Artwork on DeviantArt  «» BunsenLabs on DeviantArt

Offline

#3 2020-06-13 07:36:14

ohnonot
...again
Registered: 2015-09-29
Posts: 4,632
Website

Re: Preferences / Keybinds / Restart at boot

Maybe the command just above xbindkeys_autostart is missing an ampersand?


BL quote proposals to this thread please.
how to ask smart questions | my repos / my repos | my blog
---
Thank you for posting direct image links!

Offline

Board footer

Powered by FluxBB