You are not logged in.

#1 2020-06-03 15:18:51

tobythewolf
New Member
Registered: 2020-06-03
Posts: 2

buggy resoution

resolution is very buggy it bugs out without default resolution
the screen looks like when you win solitaire
here is a video

video

Last edited by tobythewolf (2020-06-03 15:22:34)

Offline

#2 2020-06-03 15:23:12

tobythewolf
New Member
Registered: 2020-06-03
Posts: 2

Re: buggy resoution

pls help this is annoying

Offline

#3 2020-06-03 15:44:27

damo
....moderator....
Registered: 2015-08-20
Posts: 6,029

Re: buggy resoution

It is called screen-tearing, and is probably due to the compositor settings required for your hardware. Edit compton.conf (Menu > Preferences > Compositing), and try one of the VSync settings. First try uncommenting the line

#vsync = "opengl";

and restart the compositor.

PS As a point of etiquette, a second post saying "pls help this is annoying" is kinda frowned on wink Either people respond if they want to, or they don't.


Be Excellent to Each Other...
The Bunsenlabs Lithium Desktop » Here
FORUM RULES and posting guidelines «» Help page for forum post formatting
Artwork on DeviantArt  «» BunsenLabs on DeviantArt

Offline

#4 2020-06-03 16:48:58

Nili
Member
From: $HOME/♫♪
Registered: 2015-09-30
Posts: 949
Website

Re: buggy resoution

IMO just kill the compositor, if it is compton just do "killall -9 compton" from terminal and check again the results. If fix the issue just stop using it.

It is not worth risking performance for some special effects especially when the hardware is old.

I used to deal with liking the compositor effects and losing performance to the slowest, but stoped it. I haven't used compositor in years, all windows are opened instant without it.

By its nature, compositor even though it looks light when it starts, it gets harder on the way and after hours of use, you will see that it has slowed the system enough to need a log out or restart of compositor.


OS: OpenBSD, FreeBSD - WM: CWM, Fluxbox
- Nothing beats peace and quiet - Tomoki Sakurai

Offline

#5 2020-06-04 03:34:28

hhh
Meep!
Registered: 2015-09-17
Posts: 9,839
Website

Re: buggy resoution

Nili wrote:

IMO just kill the compositor, if it is compton just do "killall -9 compton" from terminal and check again the results. If fix the issue just stop using it.

So, either disable compton in your autostart file, or remove compton entirely...

sudo apt purge --autoremove compton

Offline

Board footer

Powered by FluxBB