You are not logged in.

#1 2021-09-14 16:23:46

rabauki
Member
Registered: 2016-04-23
Posts: 20

[Solved] Intel NUC 11 needs help after BL-Installation ;)

Hi Folks,

i got a new toy here - Intel NUC 11 / i3-1115G4.

Exactly this : Intel® NUC 11 Pro Kit NUC11TNHi3

https://www.intel.com/content/www/us/en … tions.html

I am trying to install BL-Lithium3 on it.
I've got 32GB of RAM, a 500 GB SSD - so there ist plenty of space for BL.
I know the Chipset is not the best for Linux - but i dont want to
reject such a nice gft. (Easiliy)

Installing is not so easy, because the onbord-nics are not discovered by BL.
So i use a USB-WiFi-Adapter to install and update the system.

inxi -N shows

Network:
  Device-1: Intel driver: N/A
  Device-2: Intel driver: N/A
  Device-3: Edimax EW-7811Un 802.11n Wireless Adapter [Realtek RTL8188CUS]
  type: USB driver: rtl8192cu


After the install the system boot up but on tty7 there is only the
message that Lightdm can not be startet.

Inxi  -G --display shows :

Graphics:
  Device-1: Intel driver: N/A
  Display: tty server: X.org 1.20.4 driver: vesa unloaded: fbdev,modesetting
  tty: 83x31
  Message: No advanced graphics data found on this system.

After "systemctl status lightdm.service " this appears :

● lightdm.service - Light Display Manager
   Loaded: loaded (/lib/systemd/system/lightdm.service; indirect; vendor preset: en
   Active: failed (Result: exit-code) since Tue 2021-09-14 17:54:29 CEST; 23min ago
     Docs: man:lightdm(1)
  Process: 739 ExecStartPre=/bin/sh -c [ "$(cat /etc/X11/default-display-manager 2>
  Process: 741 ExecStart=/usr/sbin/lightdm (code=exited, status=1/FAILURE)
Main PID: 741 (code=exited, status=1/FAILURE)

Sep 14 17:54:29 blli3 systemd[1]: lightdm.service: Service RestartSec=100ms expi
Sep 14 17:54:29 blli3 systemd[1]: lightdm.service: Scheduled restart job, restar
Sep 14 17:54:29 blli3 systemd[1]: Stopped Light Display Manager.
Sep 14 17:54:29 blli3 systemd[1]: lightdm.service: Start request repeated too qu
Sep 14 17:54:29 blli3 systemd[1]: lightdm.service: Failed with result 'exit-code
Sep 14 17:54:29 blli3 systemd[1]: Failed to start Light Display Manager.
Sep 14 17:54:29 blli3 systemd[1]: lightdm.service: Triggering OnFailure= depende
Sep 14 17:54:29 blli3 systemd[1]: lightdm.service: Failed to enqueue OnFailure=
lines 1-16/16 (END)

What do i have to do to use the GUI and what to do to use the onboard-nics.
There is Ethernet and Wifi on Bord.

###

Sorry for bothering you ;o))

i updated the NUC-Firmware,
i added Backport-Repos
i installed linux-image-amd64
i upgraded the whole system via backports

it seems to run fine *smile*

###



Thanks for your help - Greetings ;o))

Last edited by rabauki (2021-09-14 17:07:45)

Offline

Board footer

Powered by FluxBB