You are not logged in.

#1 2015-11-30 16:10:34

domi33
New Member
Registered: 2015-10-22
Posts: 3

No sound with youtube

[MOD EDIT: moved from https://forums.bunsenlabs.org/viewtopic.php?id=290 ]

My problem is slightly different: My soundcard is working fine, I can enjoy my music and movies with VLC but when I watch at youtube in my browser there is no sound (using iceweasel or chrome). I have BL installed on my HD, I tried the live usb but the problem is the same. Before I was using #! Wheezy live persistent on usb key with no sound problem at all. Does it come from flash player?

Last edited by damo (2015-11-30 16:20:41)

Offline

#2 2015-11-30 19:38:44

zordo
New Member
Registered: 2015-11-26
Posts: 2

Re: No sound with youtube

Can you swap your sound-output for browser from pavucontrol?

Offline

#3 2015-12-01 22:06:06

domi33
New Member
Registered: 2015-10-22
Posts: 3

Re: No sound with youtube

@Zordo: till now I was just udjusting volume by using only volti. I have lauched pavucontrol in terminal with a youtube video playing, and I saw the baregraph moving! Then went to ouput peripheral tab and just click on the loudspeaker icon and ...it worked, sound in my headphone :-). Thank you for your help.

Offline

#4 2015-12-01 22:39:02

zordo
New Member
Registered: 2015-11-26
Posts: 2

Re: No sound with youtube

Does the setting stick on your computer? I always have to swap default sink from pasystray after reboot to use my usb-card. Sticky-thread has advice on using pasystray instead of volti. With that its "only" a two click process on startup to swap between cards.

Offline

#5 2015-12-03 12:37:33

domi33
New Member
Registered: 2015-10-22
Posts: 3

Re: No sound with youtube

Yesterday I switched on my computer and no sound again when playing youtube, the setting was gone. I needed to start pavucontrol to retrieve the sound.I use only my laptop soundcard, no external soundcard. Do you know in which file I can call pasystray instead of volti?

Offline

#6 2015-12-03 14:06:57

tknomanzr
BL Die Hard
From: Around the Bend
Registered: 2015-09-29
Posts: 1,029

Re: No sound with youtube

It is autostarted on login from ~/.config/openbox/autostart. Just look for the volti entry in it and change it to pasystray.

Offline

Board footer

Powered by FluxBB