You are not logged in.

#1 2021-06-14 18:00:24

chrisfromgreece
New Member
Registered: 2021-01-15
Posts: 3

I gave numeric password at the installation and can't login

I tried to install bunsenlabs to my friend's old Amd Athlon 64 Pc (basement pc)
Besides the known bug about monitor showing Out of range error,
i tried to install bunsenlabs via text installer i gave a numeric password easy for my friend to login and when i booted the installed system i couldn't login as a root or as user.
I think what created the problem is that i selected greek keyboard on settings or something .  Debian's graphical installer at least has no problems they know about the problems with different layouts and always add english layout or else noone could login.

If its possible i wish to be fixed.

Offline

#2 2021-06-14 21:41:23

rbh
Member
From: Sweden/Vasterbotten/Rusfors
Registered: 2016-08-11
Posts: 1,082

Re: I gave numeric password at the installation and can't login

You can not login as root in BL. BL uses sudo for root acess.

You can boot the BL iso, to the live environment.
Open terminal, sudo to root.
Create mountpoint (/mnt/sda2) or whatever partition holds the tot system.
Mount root-partition,
Chroot in to the system, ie:

# chroot /mnt/sda2 /bin/bash

If you have bash installed...

Then it is simple to change the password:

# passwd [username]

I use to have a skript in roots ~/bin, to simplyfy the chroot. See Chroot help-script

Last edited by rbh (2021-06-14 21:44:39)


// Regards rbh

Please read before requesting help: Guide to getting help,
Introduction to the Bunsenlabs Lithium Desktop and other help topics under "Help Resources" on the BunsenLabs menu

Offline

Board footer

Powered by FluxBB