You are not logged in.

#1 2021-04-19 21:04:30

Colonel Panic
Member
Registered: 2018-11-13
Posts: 300

installing the latest version of Grub in Slackware

Hi everyone. There appears to be a bug in the latest version of Grub where if you install it from scratch in Slackware, and then run grub-install /dev/sda, you get an error message "Decompressor is too big".

Here's a thread discussing it. The solution is to revert to an earlier version of Grub; I used 2.00.

https://www.linuxquestions.org/question … 175690623/

Has anyone else come across this problem when installing a recent version of Grub from scratch, in Slackware or another distro?

Last edited by Colonel Panic (2021-04-19 21:05:54)

Offline

Board footer

Powered by FluxBB