You are not logged in.

#1 2021-03-21 22:00:20

portaro
Member
Registered: 2020-01-03
Posts: 25

My conky logo config dont work [solved]

I have a logo conky that chages her state with the charge of cpu.

The problem is that this no work on Bunsenlabs.

The images dont appear.

Code conky →

# -- Conky settings -- #
background no
update_interval 1
 
cpu_avg_samples 2
net_avg_samples 2
 
override_utf8_locale yes
 
double_buffer yes
no_buffers yes
 
text_buffer_size 2048
imlib_cache_size 0
 
# -- Window specifications -- #
 
own_window yes
own_window_type normal
own_window_transparent yes
own_window_hints undecorate,sticky,skip_taskbar,skip_pager,below

border_inner_margin 0
border_outer_margin 0
 
minimum_size 200 200
maximum_width 200
 
alignment top_left
gap_x 1010
gap_y 40

# -- Graphics settings -- #
draw_shades no
draw_outline no
draw_borders no
draw_graph_borders no
 
# -- Text settings -- #
use_xft yes
xftfont Santana:size=24
xftalpha 0.8
 
uppercase no
 
default_color  C5C5C5
 
# -- Lua Load -- #
lua_load ~/.conky/conkymatriux/ringslogo.lua
lua_draw_hook_pre ring_stats
 
own_window_argb_value 0
own_window_argb_visual no
own_window_colour 000000
TEXT

${if_match ${cpu cpu0}>=30} ${image ~/.conky/conkymatriux/matriuxred.png -p 36,34 -s 120x114}
${else}${image ~/.conky/conkymatriux/matriux.png -p 36,34 -s 120x114}

Result →

Captura-de-ecr-2021-03-21-21-59-23.png

Last edited by portaro (2021-03-21 22:21:41)

Offline

#2 2021-03-21 22:21:14

portaro
Member
Registered: 2020-01-03
Posts: 25

Re: My conky logo config dont work [solved]

I need to edit
~/.conky/conkymatriux/matriuxred.png

to the concrete path
/home/joao/.config/conky/conkymatriux/matriuxred.png

It's my mistake.

Offline

Board footer

Powered by FluxBB