You are not logged in.

#1 2021-01-21 15:55:14

sverdo
Member
Registered: 2020-04-23
Posts: 14

Dist Upgrade problem

Hello, I wanted to launch a dist upgrade today of my distribution and everything did not work, and below the message from Synaptic :

GPG error: http://eu.pkg.bunsenlabs.org/debian lithium InRelease: The following signatures were invalid: EXPKEYSIG A0673F72FE62D9C5 Jens John (BunsenLabs Repository Signing Key) <dev@2ion.de>The repository 'http://pkg.bunsenlabs.org/debian lithium InRelease' is not signed.Updating from such a repository can't be done securely, and is therefore disabled by default.See apt-secure(8) manpage for repository creation and user configuration details.GPG error: http://eu.pkg.bunsenlabs.org/debian buster-backports InRelease: The following signatures were invalid: EXPKEYSIG A0673F72FE62D9C5 Jens John (BunsenLabs Repository Signing Key) <dev@2ion.de>The repository 'http://pkg.bunsenlabs.org/debian buster-backports InRelease' is not signed.

I specify my current distribution version :
Distributor ID:    BunsenLabs
Description:    BunsenLabs GNU/Linux 9.13 (stretch)
Release:    9.13
Codename:    stretch

Please can you help me!Thank you

Last edited by sverdo (2021-01-21 16:32:51)

Offline

#2 2021-01-21 20:48:14

rbh
Member
From: Sweden/Vasterbotten/Rusfors
Registered: 2016-08-11
Posts: 931

Re: Dist Upgrade problem

Continue in post 7295


// Regards rbh

Offline

Board footer

Powered by FluxBB