You are not logged in.

#1 2020-11-01 00:47:03

pozric
Member
Registered: 2016-03-04
Posts: 71

[SOLVED ELSEWHERE] Sound stuff

Hi sorry to bother you folks but I just wanted to ask if someone is using OSS v4.2 Build 2019 on bunsenlabs with 4.19 kernel? http://ossnext.trueinstruments.com/wiki … rom_source. I guess it needs to be patched, it worked on the previous bunsenlabs with kernel 4.9. Maybe some of you are using it and have properly installed it and have a patch or something. Ive tried googling it like a crazy person but i cant get it to work.
Or am I stuck to watch silent movies:) I can just go back to Alsa or pulse ofc.
Thanks

Last edited by twoion (2020-11-10 22:15:07)

Offline

#2 2020-11-01 12:25:38

dumetrulo
Member
Registered: 2019-07-03
Posts: 17

Re: [SOLVED ELSEWHERE] Sound stuff

Perhaps the following thread is helpful to you:
http://forums.debian.net/viewtopic.php?f=20&t=142704

Offline

#3 2020-11-01 13:15:15

pozric
Member
Registered: 2016-03-04
Posts: 71

Re: [SOLVED ELSEWHERE] Sound stuff

Hi and thanks for the link but ive seen that post and tried out the solutions there but it didnt work for me. But Im determined to find a patch and a solution:) Since it worked with kernel 4.9 on bunsen stretch maybe I could use that kernel but haven't messed around with kernels etc trying not to install a bunch of stuff and break it like I have before, Ive learned the hard way hehe several times, but it always worked before although making oss4 work is a hassle. But hey its Linux and there is always a solution out there.

Peace! And thanks to the bunsenlabs guys and girls for making this awesome fast distro, it really rocks:)

Offline

#4 2020-11-10 22:15:33

twoion
ほやほや
Registered: 2015-08-10
Posts: 3,025

Re: [SOLVED ELSEWHERE] Sound stuff

The OP has found a solution in another thread, here: https://forums.bunsenlabs.org/viewtopic.php?id=7128


Per aspera ad astra.

Offline

Board footer

Powered by FluxBB