You are not logged in.

#1 2020-09-20 05:39:19

CooKiECruNChEr43
Member
Registered: 2015-10-17
Posts: 80

[Solved] Disable auto-opening thunar window after auto-mount

I don't want Bunsenlabs to open the file manager when plugging in an external hard disk.

I thought I had found the solution: (https://askubuntu.com/questions/191527/ … auto-mount)
I downloaded dconf-editor and I tried to disable automount. I doesn't work.
After I had changed the settings and I rebooted, it still opens the file manager.

My question: how do I disable opening the filemanager in Bunsenlabs when plugging in an external harddisk?

Last edited by CooKiECruNChEr43 (2020-09-22 15:37:08)

Offline

#2 2020-09-20 13:44:43

damo
....moderator....
Registered: 2015-08-20
Posts: 6,329

Re: [Solved] Disable auto-opening thunar window after auto-mount

Thunar > Edit > Preferences > Advanced > Volume Management > Configure

imgur-2020-09-20-14-44-36.png

https://docs.xfce.org/xfce/thunar/using-removable-media

Last edited by damo (2020-09-20 15:19:29)


Be Excellent to Each Other...
The Bunsenlabs Lithium Desktop » Here
FORUM RULES and posting guidelines «» Help page for forum post formatting
Artwork on DeviantArt  «» BunsenLabs on DeviantArt

Offline

#3 2020-09-21 18:24:47

CooKiECruNChEr43
Member
Registered: 2015-10-17
Posts: 80

Re: [Solved] Disable auto-opening thunar window after auto-mount

Thank you for your answer, damo. I have no time to check it now. Will check it later.

Offline

#4 2020-09-22 15:36:45

CooKiECruNChEr43
Member
Registered: 2015-10-17
Posts: 80

Re: [Solved] Disable auto-opening thunar window after auto-mount

Yes, that worked, damo (as expected).

Offline

Board footer

Powered by FluxBB