You are not logged in.

#1 2020-08-11 16:18:27

rodeoflea
Member
Registered: 2015-10-09
Posts: 28

Flowblade 2.6 and python3-mlt [SOLVED]

The new Flowblade requires python3-mlt to be installed.  I tried to install in manually but ended up in a required dependency spiral. Is there some way to install this in a more tidy way?

Last edited by rodeoflea (2020-08-11 18:21:37)

Offline

#2 2020-08-11 17:25:13

DeepDayze
Like sands through an hourglass...
From: In Linux Land
Registered: 2017-05-28
Posts: 989

Re: Flowblade 2.6 and python3-mlt [SOLVED]

rodeoflea wrote:

The new Flowblade requires python3-mlt to be installed.  I tried to install in manually but ended up in a required dependency spiral. Is there some way to install this in a more tidy way?


Try adding buster-backports repo to your sources (if not already done) and check if this works:

sudo apt install -t buster-backports python3-mlt

EDIT: Corrected typo.

Last edited by DeepDayze (2020-08-11 17:28:21)


Real Men Use Linux

Offline

#3 2020-08-11 17:43:13

brontosaurusrex
Middle Office
Registered: 2015-09-29
Posts: 2,095
Website

Re: Flowblade 2.6 and python3-mlt [SOLVED]

Can't really recommend that, but perhaps flatpak install
https://github.com/jliljebl/flowblade/b … om-flathub

Offline

#4 2020-08-11 18:21:13

rodeoflea
Member
Registered: 2015-10-09
Posts: 28

Re: Flowblade 2.6 and python3-mlt [SOLVED]

Nothing in backports but, the flatpak install did work!  Thanks muchly. ^_^d

Offline

Board footer

Powered by FluxBB