You are not logged in.

#1 2020-03-13 09:48:47

carugnom
Member
Registered: 2016-05-03
Posts: 7

Issue when hovering systray icons

When I move the mouse pointer over systray icons like volume, battery, etc, the 'bubble' info pane is shown below the icon.

As the tint2 panel is now at the bottom, the info pane gets out of the screen so it's not visible.

Regards
Mario

Offline

#2 2020-03-13 09:57:46

johnraff
nullglob
From: Nagoya, Japan
Registered: 2015-09-09
Posts: 7,303
Website

Re: Issue when hovering systray icons

Thanks for the report!
We've got a fix for this which will come with the next version of bunsen-configs.
Meanwhile try editing ~/.config/tint2/tint2rc-lithium from line 102 with these values:

panel_size = 99% 30
panel_margin = 0 1
panel_padding = 6 0 0

...elevator in the Brain Hotel, broken down but just as well...
( a boring Japan blog (currently paused), idle Twitterings and GitStuff )

Introduction to the Bunsenlabs Lithium Desktop

Offline

#3 2020-03-13 10:00:37

carugnom
Member
Registered: 2016-05-03
Posts: 7

Re: Issue when hovering systray icons

Amazing fast response !!
Thank you smile

Offline

#4 2020-03-14 11:10:50

ohnonot
...again
Registered: 2015-09-29
Posts: 4,880
Website

Re: Issue when hovering systray icons

I had the same problem recently, but not on BL Helium.
Moving the panel to the bottom just works in BL Helium.
Comparing my tint2rc to the default for BL Helium, I had to mostly comment out stuff to make it work:

# Panel
panel_items = TSC
panel_size = 100% 30
panel_margin = 0 -1
panel_padding = 0 0
panel_background_id = 1
wm_menu = 1
panel_dock = 0
#~ panel_pivot_struts = 0
panel_position = bottom center horizontal
panel_layer = bottom
#~ panel_monitor = all
#~ panel_shrink = 0
#~ autohide = 0
#~ autohide_show_timeout = 0
#~ autohide_hide_timeout = 0.5
#~ autohide_height = 2
strut_policy = follow_size
panel_window_name = tint2
disable_transparency = 1
mouse_effects = 1
#~ font_shadow = 0
mouse_hover_icon_asb = 100 0 10
mouse_pressed_icon_asb = 100 0 0
#~ scale_relative_to_dpi = 0
#~ scale_relative_to_screen_height = 0

Essentially, I can reduce the Panel config section to this:

# Panel
panel_items = TSC
panel_background_id = 1
panel_position = bottom center horizontal

None of the options you mentioned seem relevant; I wonder why it worked for OP?


BL quote proposals to this thread please.
how to ask smart questions | my repos / my repos | my blog
---
Thank you for posting direct image links!

Offline

Board footer

Powered by FluxBB