You are not logged in.

#1 2020-02-17 08:01:22

prakashmane
New Member
Registered: 2020-02-17
Posts: 1

Dun goof'd - macbook won't boot to anything

Hi guys,

I ***** it. Tried to install debian using rEFInd. Everything was going fine until the last step of the installer, my screen went black and it just sat for ages. I wasn't sure what happened, left it for a bit, still black screen. *****.

Boot it up, get back into Mac OS, try to get back into the debian install but I just get a black screen every time. Tried to just delete everything and try again. Tried to delete the linux partition on my drive. Then everything went wrong.

I have a 500gb ssd. My linux partition was 64gb, so I had 436gb left for Mac OS. I somehow removed the linux partition, but the tool crashed and gave some error, so I was left with a 436gb drive and the other space was just gone. I thought, huh, maybe a restart will fix it.


____________________
Do not use abusive or obscene language.

Mod EDIT

Last edited by Sector11 (2020-02-17 14:47:50)

Offline

#2 2020-02-17 09:59:01

damo
....moderator....
Registered: 2015-08-20
Posts: 5,809

Re: Dun goof'd - macbook won't boot to anything

^ Were you installing Bunsenlabs, or some flavour of Debian?

And watch the language please! Forum Rules -> General Guidelines


Be Excellent to Each Other...
The Bunsenlabs Lithium Desktop » Here
FORUM RULES and posting guidelines «» Help page for forum post formatting
Artwork on DeviantArt  «» BunsenLabs on DeviantArt

Offline

#3 2020-02-17 11:47:04

rbh
Member
From: Sweden/Vasterbotten/Rusfors
Registered: 2016-08-11
Posts: 319

Re: Dun goof'd - macbook won't boot to anything

prakashmane wrote:

Tried to just delete everything and try again.

I cant find any question. Do you want advice how to install debian or bunsenlab on an Mac?

You leave very little specific information.

I do not understand why you aresurprised that your attemt to delete debian partition succeded...

Remember, that if you want to investigate a linux partition, you can boot a live dist. Either Bunsenlabs or other.


// Regards rbh

Offline

Board footer

Powered by FluxBB