You are not logged in.

#1 2019-03-26 20:50:22

Ru8ix
New Member
Registered: 2019-03-26
Posts: 2

Panda PAU06 not working!

Hey guys, i'm completely new to linux and this is my first post here.
So i've been learning a lot of system administration of linux and stuff and have a decent grasp of the basic commands.
I wanted to move onto learning networking and was guided to buy a wireless network adapter. I ended up buying Panda PAU06 cause of later aspiring to use it in kali-linux to do pen-testing and all.
Right now, my issue is i'm not able to install the driver for the adapter into my ubuntu. I have a virtualbox and i have downloaded the extension needed to run USB in virtualbox and i followed the instructions provided by the company in their manual found at http://www.pandawireless.com/download/P … _v1.0s.pdf
but when i run "make", i cannot find the rt3070sta.ko in the /tftpboot folder
and i dont know how to proceed, can anyone please help me?

Offline

#2 2019-03-26 21:00:46

damo
....moderator....
Registered: 2015-08-20
Posts: 5,648

Re: Panda PAU06 not working!

pandawireless wrote:

Our wireless cards are plug and play on Ubuntu, Debian, and many more distros!

Are you running ubuntu, not bunsenlabs? Are you running in a VM? You are unclear hmm

Have you tried the 'buntu forums?


Be Excellent to Each Other...
The Bunsenlabs Lithium Desktop » Here
FORUM RULES and posting guidelines «» Help page for forum post formatting
Artwork on DeviantArt  «» BunsenLabs on DeviantArt

Online

#3 2019-03-27 00:43:33

stevep
MX Linux Developer
Registered: 2016-08-08
Posts: 381

Re: Panda PAU06 not working!

OK, here's a good learning experience for Linux. No doubt your "make" command failed, and there's a nice error message about that near the end of the output. Can you find it and show it to us?

Offline

#4 2019-03-27 04:29:24

Ru8ix
New Member
Registered: 2019-03-26
Posts: 2

Re: Panda PAU06 not working!

@stevep:

cc1: some warnings being treated as errors
scripts/Makefile.build:325: recipe for target '/home/ru8ixy/Desktop/LinuxDriver4Fedora_v2.5.0.3/os/linux/../../sta/sta_cfg.o' failed
make[2]: *** [/home/ru8ixy/Desktop/LinuxDriver4Fedora_v2.5.0.3/os/linux/../../sta/sta_cfg.o] Error 1
Makefile:1534: recipe for target '_module_/home/ru8ixy/Desktop/LinuxDriver4Fedora_v2.5.0.3/os/linux' failed
make[1]: *** [_module_/home/ru8ixy/Desktop/LinuxDriver4Fedora_v2.5.0.3/os/linux] Error 2
make[1]: Leaving directory '/usr/src/linux-headers-4.18.0-16-generic'
Makefile:356: recipe for target 'LINUX' failed
make: *** [LINUX] Error 2

This is the message that comes. The file is actually meant as some old Fedora version but according to some threads it works. I just cant figure it out.


@damo:
yea i'm running VM with the attempt to run a wireless network. It is ubuntu, i wasnt getting answers on the forum so i thought of visiting other forums try resolving the issue.

-- Mod edit -- Please use [ code ] tags for terminal output wink

Last edited by damo (2019-03-27 05:59:46)

Offline

Board footer

Powered by FluxBB