You are not logged in.

#1 2015-11-07 16:17:29

changer
Member
Registered: 2015-10-26
Posts: 23

No Sound from Quod Libet [SOLVED]

I installed quod libet and have not been able to get any sound from it. Sound from Iceweasel and VLC are working good.

When I looked into pavucontrol, you can view by applications, and quod libet was not even listed there.

Then I tried uninstalling pulse audio as I'd remembered having trouble with it in crunch bang. But that didn't change anything.

Any advice on things to check appreciated.

Last edited by changer (2015-11-07 17:51:05)

Offline

#2 2015-11-07 16:36:12

ohnonot
...again
Registered: 2015-09-29
Posts: 5,554

Re: No Sound from Quod Libet [SOLVED]

does quodlibet have in-app preferences to change audio backends?


Give to COVAX! Here or here. (explanation)

Offline

#3 2015-11-07 16:47:45

changer
Member
Registered: 2015-10-26
Posts: 23

Re: No Sound from Quod Libet [SOLVED]

Looks like it.
Preferences -> Playback has an "Output pipeline:" field you can put anything into.

I also found this: https://quodlibet.readthedocs.org/en/la … kends.html


I checked ~/.quodlibet/config and it has the setting
backend = gstbe

Offline

#4 2015-11-07 17:50:40

changer
Member
Registered: 2015-10-26
Posts: 23

Re: No Sound from Quod Libet [SOLVED]

Found this: https://bugs.debian.org/cgi-bin/bugrepo … bug=785432

which led me to install gstreamer1.0-alsa

Problem solved!

Thanks for pointing me in the right direction.

Offline

Board footer

Powered by FluxBB