You are not logged in.

#1 2015-11-07 15:56:53

citizen
Member
From: Kalamata Greece
Registered: 2015-10-06
Posts: 9

Keyboard problem

Hello all i am having a problem with my keyboard set up. After 1 or 2 hours stops responding... and i cannot switch to other language. It works again when i logout and login back. I am using Bunselabs and fbxkb 0.6
X11 Keyboard switcher.

Any ideas!? Thank you and sorry for my bad english!

Offline

#2 2015-11-07 16:35:09

ohnonot
...again
Registered: 2015-09-29
Posts: 5,554

Re: Keyboard problem

citizen wrote:

After 1 or 2 hours stops responding

i could swear i have read this before somewhere.
did you post the same on another forum?
can some fellow forumhoppers confirm seeing something like this?
it could have been right here, too.

Last edited by ohnonot (2021-07-04 08:44:36)


Give to COVAX! Here or here. (explanation)

Offline

#3 2015-11-07 16:53:05

damo
....moderator....
Registered: 2015-08-20
Posts: 6,703

Re: Keyboard problem

@OP
Is `xkbset` installed?
Do you get the issue if you press and hold the shift key for a while? If so you have possibly enabled "slow-keys".


Be Excellent to Each Other...
The Bunsenlabs Lithium Desktop » Here
FORUM RULES and posting guidelines «» Help page for forum post formatting
Artwork on DeviantArt  «» BunsenLabs on DeviantArt

Offline

#4 2015-11-07 21:20:51

citizen
Member
From: Kalamata Greece
Registered: 2015-10-06
Posts: 9

Re: Keyboard problem

ohnonot wrote:
citizen wrote:

After 1 or 2 hours stops responding

i could swear i have read this before somewhere.
did you post the same on another forum? maybe linuxquestions?

can some fellow forumhoppers confirm seeing something like this?
it could have been right here, too.

No i have posted only here.

Offline

#5 2015-11-07 21:23:42

citizen
Member
From: Kalamata Greece
Registered: 2015-10-06
Posts: 9

Re: Keyboard problem

damo wrote:

@OP
Is `xkbset` installed?

I checked no it is not installed.

Do you get the issue if you press and hold the shift key for a while? If so you have possibly enabled "slow-keys".

No i tried and nothing happened

Offline

#6 2015-11-07 21:30:54

Head_on_a_Stick
Member
From: London
Registered: 2015-09-29
Posts: 8,759
Website

Re: Keyboard problem

Perhaps there is a problem with the cable or the connector.

Does the problem happen if you load up an ISO image and use the "Live" session for a while?


“Et ignotas animum dimittit in artes.” — Ovid, Metamorphoses, VIII., 18.

Forum Rules   •   How to report a problem   •   Software that rocks

Offline

Board footer

Powered by FluxBB