You are not logged in.

#1 2018-06-11 01:33:24

mareyes95
New Member
Registered: 2018-06-11
Posts: 4
Website

linux-headers-grsec-amd64

Hello, I wanted upgrade my Bunsenlabs Kernel from this post> https://forums.bunsenlabs.org/viewtopic.php?id=1257

but after of finished the specified steps, in the moment of apply

sudo apt-get update

response of the next way:

the following packages have been retained
linux-headers-grsec-amd64

I've applied the

sudo apt-get dist-upgrade

but continue the problem. Then Applied the

sudo apt-get install linux-headers-grsec-amd64

and I got the next response:

linux-headers-grsec-amd64 : Depends: linux-headers-4.9.0-4-grsec-amd64 cannot be install
E:Unable to correct problems, you have held broken packages


Thank you for the help.
Regards!

Last edited by mareyes95 (2018-06-11 01:49:01)

Offline

#2 2018-06-11 03:50:18

ohnonot
...again
Registered: 2015-09-29
Posts: 3,197
Website

Re: linux-headers-grsec-amd64

i think the thread you posted only applies to debian backports.
also you quoted commands that are not in the original thread, and left out information that is, like how did you add the sources for the grsec kernel?

Offline

Board footer

Powered by FluxBB