You are not logged in.

#1 2017-08-25 02:54:32

damo
....moderator....
Registered: 2015-08-20
Posts: 5,059

Forum images no longer showing

Is it just me?

FF-esr 52.3; Palemoon 27.4; no changes to forum preferences


Be Excellent to Each Other...

FORUM RULES and posting guidelines «» Help page for forum post formatting
Artwork on DeviantArt  «» BunsenLabs on DeviantArt

Offline

#2 2017-08-25 03:21:01

Sector11
The Tpyo Knig Mod
From: 77345 ¡#
Registered: 2015-08-20
Posts: 5,528

Re: Forum images no longer showing

damo wrote:

Is it just me?

FF-esr 52.3; Palemoon 27.4; no changes to forum preferences

I have the same: FF-esr 52.3; Palemoon 27.4 and not a single scrot showing and also no "menu" above the message box for Code, Quote, Img, Url etc.

So not just you.


BunsenLabs Forum Rules ---== I'm a Conky 1.9'er ==---
System:    Host: d67 Kernel: 4.9.0-9-amd64 x86_64 (64 bit gcc: 6.3.0)
Desktop: Openbox 3.6.1 Distro: Debian GNU/Linux 9 (stretch)

Offline

#3 2017-08-25 03:33:25

tknomanzr
BL Die Hard
From: Around the Bend
Registered: 2015-09-29
Posts: 1,029

Re: Forum images no longer showing

Confirmed in google-chrome-stable as well. Changing themes has no effect.

Offline

#4 2017-08-25 06:27:20

Head_on_a_Stick
Member
From: London
Registered: 2015-09-29
Posts: 8,759
Website

Re: Forum images no longer showing

No images for me either (OpenBSD-current).

Firefox 55.0.1 shows a blank space where the image should be, Chromium 60.0.3112.101 shows the URL (outlined in a box) as a clickable link but also does not show the image.

EDIT: Hydrogen theme.

Last edited by Head_on_a_Stick (2017-08-25 06:32:52)


“Et ignotas animum dimittit in artes.” — Ovid, Metamorphoses, VIII., 18.

Forum Rules   •   How to report a problem   •   Software that rocks

Offline

#5 2017-08-25 08:01:14

twoion
ほやほや
Registered: 2015-08-10
Posts: 2,483

Re: Forum images no longer showing

OK, gotcha. I forgot about external image hosters when setting up https://forums.bunsenlabs.org/viewtopic.php?id=4102. Fix is under way …


A silent kite against the blue, blue sky

Online

#6 2017-08-25 08:06:01

twoion
ほやほや
Registered: 2015-08-10
Posts: 2,483

Re: Forum images no longer showing

Should be fixed now. Never do complicated things late at night …


A silent kite against the blue, blue sky

Online

#7 2017-08-25 12:19:39

Sector11
The Tpyo Knig Mod
From: 77345 ¡#
Registered: 2015-08-20
Posts: 5,528

Re: Forum images no longer showing

Image we has images (again).
Thanks twoion


BunsenLabs Forum Rules ---== I'm a Conky 1.9'er ==---
System:    Host: d67 Kernel: 4.9.0-9-amd64 x86_64 (64 bit gcc: 6.3.0)
Desktop: Openbox 3.6.1 Distro: Debian GNU/Linux 9 (stretch)

Offline

#8 2017-08-25 12:27:04

Steve
Member
Registered: 2017-01-03
Posts: 642

Re: Forum images no longer showing

twoion wrote:

Should be fixed now. Never do complicated things late at night …

or without good coffee and biscuits or biscotti or cookies or whatever !!

Offline

#9 2017-08-25 13:16:15

Sector11
The Tpyo Knig Mod
From: 77345 ¡#
Registered: 2015-08-20
Posts: 5,528

Re: Forum images no longer showing

Noooooooooo, not cookies, cookies are bad, "The Web" has cookies, the NSA, the CIA, the FBI, the ABC's to XYZ's all send cookies ... all my browsers are infected with cookies.

Pass the chocolate chip oatmeal galletas, koekies, biskota, Բլիթները, Nā kuki, クッキー, Kuki, Briosgaidean, Fianáin please.  big_smile

2017-08-25_102319_Scrot11.th.jpg
We has images!


BunsenLabs Forum Rules ---== I'm a Conky 1.9'er ==---
System:    Host: d67 Kernel: 4.9.0-9-amd64 x86_64 (64 bit gcc: 6.3.0)
Desktop: Openbox 3.6.1 Distro: Debian GNU/Linux 9 (stretch)

Offline

#10 2017-08-25 13:40:25

Steve
Member
Registered: 2017-01-03
Posts: 642

Re: Forum images no longer showing

^^ Well im going to have a chocolate scroll then!  tongue <--- smilies are working!

Screenshot_2017-08-25_23-44-24.th.png

Last edited by Steve (2017-08-25 13:45:32)

Offline

#11 2017-08-25 14:55:01

Sector11
The Tpyo Knig Mod
From: 77345 ¡#
Registered: 2015-08-20
Posts: 5,528

Re: Forum images no longer showing

I'll make the coffee - let's share.  big_smile


BunsenLabs Forum Rules ---== I'm a Conky 1.9'er ==---
System:    Host: d67 Kernel: 4.9.0-9-amd64 x86_64 (64 bit gcc: 6.3.0)
Desktop: Openbox 3.6.1 Distro: Debian GNU/Linux 9 (stretch)

Offline

Board footer

Powered by FluxBB