You are not logged in.

#1 2016-05-11 22:41:44

tamakimouto
New Member
Registered: 2016-05-11
Posts: 2

[SOLVED] Can't load the Pepper Flash Lib?

Hey,

Just upgraded from the regular #!, can't seem to get the flash player working.
There was a similar thread a while back but I didn't really get much out of it.

The error I get is as follows:

Mod Note: Please post text rather than oversized images of text.
-HoaS

If I try installing the pepperflash plugin again, it'll just say I already have the latest one.

libpepflashplayer.so stat output:

stat: cannot stat ‘/usr/lib/pepperflashplugin-nonfree/libpepflashplayer.so’: No such file or directory

which update-pepperflashplugin-nonfree output:

/usr/sbin/update-pepperflashplugin-nonfree

apt-cache policy browser-plugin-freshplayer-pepperflash output:

browser-plugin-freshplayer-pepperflash:
  Installed: 0.3.4-1~bpo8+1
  Candidate: 0.3.4-1~bpo8+1
  Version table:
 *** 0.3.4-1~bpo8+1 0
        100 http://httpredir.debian.org/debian/ jessie-backports/contrib i386 Packages
        100 /var/lib/dpkg/status

I have the default sources.list including non-free:

deb http://httpredir.debian.org/debian jessie main non-free contrib
#deb-src http://httpredir.debian.org/debian jessie main non-free contrib

deb http://security.debian.org/ jessie/updates main contrib non-free
#deb-src http://security.debian.org/ jessie/updates main contrib non-free

# jessie-updates, previously known as 'volatile'
deb http://httpredir.debian.org/debian jessie-updates main contrib non-free
#deb-src http://httpredir.debian.org/debian jessie-updates main contrib non-free

Any ideas what's going on? This is Iceweasel by the way; I thought it might fix itself if I installed Chromium, but life's never that easy.

Thanks in advance, I'll work on getting other stuff set up in the mean time.

Last edited by Head_on_a_Stick (2016-05-12 06:29:21)

Offline

#2 2016-05-11 23:03:22

damo
....moderator....
Registered: 2015-08-20
Posts: 5,645

Re: [SOLVED] Can't load the Pepper Flash Lib?

I suggest you search the forum first, before posting. There is an on-going thread about this here: https://forums.bunsenlabs.org/viewtopic.php?id=1873.

Basically it is an upstream problem.


Be Excellent to Each Other...
The Bunsenlabs Lithium Desktop » Here
FORUM RULES and posting guidelines «» Help page for forum post formatting
Artwork on DeviantArt  «» BunsenLabs on DeviantArt

Offline

#3 2016-05-11 23:34:46

tamakimouto
New Member
Registered: 2016-05-11
Posts: 2

Re: [SOLVED] Can't load the Pepper Flash Lib?

Ah, my bad.
I'm going to mark it as solved.

For anyone else coming here for this problem: my solution was, put simply, purge everything Pepper Flash related and use Adobe instead.

Offline

Board footer

Powered by FluxBB