You are not logged in.

#1 2016-03-22 09:42:34

saturn9
New Member
Registered: 2016-03-22
Posts: 2

[SOLVED]Missing partition

Hi,

Hoping someone can help. I have a shared partition /dev/sda11 mounted as /data. For some years this has been fine to keep music, photos etc as I tried experimenting with different distros etc. Now howver it isn't available in file manager, as in just not there. When I run gparted I can see the partition and it is mounted. unmounting/mounting doesn't seem to do anything.

This is an extract from /etc/fstab:

# <file system> <mount point>   <type>  <options>       <dump>  <pass>
# / was on /dev/sda9 during installation
UUID=76183ba9-7a25-4de2-8dc6-f57a8c463da5 /               ext4    errors=remount-ro 0       1
# /data was on /dev/sda11 during installation
UUID=07513f75-b8b0-4298-8c36-d25a48af4caa /data           ext2    defaults        0       2
# /home was on /dev/sda10 during installation
UUID=a54e0377-32df-480d-8f8b-3ab5acc7d73a /home           ext4    defaults        0       2
# swap was on /dev/sda6 during installation
UUID=85ff3441-bee6-474b-804d-8e5e93457df7 none            swap    sw              0       0
/dev/sr0        /media/cdrom0   udf,iso9660 user,noauto     0       0

Grateful if anyone can give me any pointers...

Cheers,
John.

--- Mod Edit ---

[code]
Please use code blocks
makes things easier to read.
[/code] 

Last edited by saturn9 (2016-03-23 16:10:51)

Offline

#2 2016-03-22 10:22:28

xaos52
The Good Doctor
From: Planet of the @pes
Registered: 2015-09-30
Posts: 695

Re: [SOLVED]Missing partition

Try mounting it in a terminal window:

sudo mount /data

Watch for error messages.
Maybe the partition is in 'unclean' state, requiring fsck? Or number  of mounts before fsck has been reached.

Offline

#3 2016-03-22 18:48:13

Fromax
Member
From: Denmark
Registered: 2015-11-04
Posts: 7

Re: [SOLVED]Missing partition

Try to check the UUID of your partition in gparted and see if it is still the same as in fstab. It may have changed...


Linux user #348237
BunsenLabs | LMDE 2 | Linux Mint | Manjaro

Offline

#4 2016-03-22 19:39:11

Sector11
Conky 1.9er Mod Squid
From: Upstairs
Registered: 2015-08-20
Posts: 5,850

Re: [SOLVED]Missing partition

I'm a noob ... I have disk-manager installed for exactly that reason, I use /media/5 for all my stuff.

Run 'gksu disk-manager' - assign a mountpoint and enable (mount) it.  wink
2016_03_22_16_38_31_Scrot11.jpg


The sun will never set if you keep walking towards it. - my son
He has finished the chemo and rang the Gong!
Finished the radiation treatment and rang the Gong!
Now to finish the immunology treatments.

Offline

#5 2016-03-23 16:09:54

saturn9
New Member
Registered: 2016-03-22
Posts: 2

Re: [SOLVED]Missing partition

Not absolutely sure which combo has worked but all is back ok.

Thanks for your suggestions.

Cheers,John

Offline

Board footer

Powered by FluxBB