You are not logged in.

#26 2020-02-03 02:17:30

stevep
MX Linux Developer
Registered: 2016-08-08
Posts: 381

Re: [classic]E: Unable to correct problems, you have held broken packages.

If done right, a third-party repo like my Pale Moon one for the matching Debian release will be perfectly compatible. But you can't use my Ubuntu PM repo on Debian and not expect that problems may result!

Offline

Board footer

Powered by FluxBB