You are not logged in.

#1 2019-09-04 19:10:39

mariannemarlow
Member
From: London
Registered: 2017-08-06
Posts: 99
Website

re-introduction

Hi

I have been away for quite a while! (had a baby in March)

I am thinking of installing BunsenLabs on my new laptop.

It's got Windows 10 pre-installed and I just switched it on for the first time today. It's soooo sloooowww.

Thanks

Marianne

Offline

#2 2019-09-04 20:23:44

damo
....moderator....
Registered: 2015-08-20
Posts: 5,159

Re: re-introduction

Hi again smile

Many of the old faces are still here!


Be Excellent to Each Other...

FORUM RULES and posting guidelines «» Help page for forum post formatting
Artwork on DeviantArt  «» BunsenLabs on DeviantArt

Offline

#3 2019-09-04 22:13:11

mariannemarlow
Member
From: London
Registered: 2017-08-06
Posts: 99
Website

Re: re-introduction

Hello smile

Good to know.

Offline

#4 2019-09-05 04:25:28

johnraff
nullglob
From: Nagoya, Japan
Registered: 2015-09-09
Posts: 5,983
Website

Re: re-introduction

Hi Marianne, welcome back, and good luck with replacing W10. roll

---
Off topic for intro thread:
Yes, it's very very slow - I got a laptop a little while ago with that on it and spent a couple of days trying to do a few simple adjustments (eg change the language from Japanese to English) but eventually got so frustrated I just made a backup (no idea why, really) and installed Linux on top. Admittedly the SSD drive is dodgy too, but it runs OK now.


John
--------------------
( a boring Japan blog , Japan Links, idle twitterings  and GitStuff )
In case you forget, the rules.

Offline

#5 2019-09-05 09:31:10

mariannemarlow
Member
From: London
Registered: 2017-08-06
Posts: 99
Website

Re: re-introduction

Johnraff

Hi
Sorry it's gone off topic. W10 doesn't seem very user friendly, it's awful.

Don't get me started on microsoft edge, it's constantly trying to get me to use it, even after I installed chrome to check out a few forums.

Offline

Board footer

Powered by FluxBB