You are not logged in.

#1 2018-12-14 15:24:24

eight7
New Member
Registered: 2018-12-14
Posts: 1

Thanks for creating BunseLabs

Hey gang!

Been using BL in a VM for the last 2 years to administer some qemu/kvm hosts and been loving it all the way.

Now I've got my hands on a wonderful system76 oryp4 laptop and want to run BL on it, but...

I kinda got stuck in the install process already. While the installer selection screen loads, no matter which option I pick, I'll only see a thin bar at the upper rim of the screen with what might be the selection window repeating ~15 times and so tiny I cannot make out any of the options. Same happens when I try to run the vanilla debian installer.

I spoke to System76 support already and they tested and confirmed this behavior. The only hint I got from them though is this:

"The 17" version of the oryp4 does not seem to work with the kernel version and nouveau/intel drivers. I have been unable to find a kernel option to pass that gets a working installer. This is an issue that I have not had with any other installer for other linux distros. I think this may be just the age of the kernel that the Debian installer is using with this hardware."

I found an older post on here in which someone refers to a similar issue with another, a little older sys76 system (from an installed OS, though) with nvidia drivers and fixing it by passing grub 'nomode' and blacklisting the nouveau driver, but this didn't help my case.

Any ideas or leads you could give me, I'd appreciate much!

*I would have posted in the thread "Getting started -> New Intel graphics cards & BunsenLabs", but, as I just joined these boards, I wasn't allowed to.... apologies!

Best
87

Offline

#2 2018-12-14 23:27:24

hhh
That's it!
Registered: 2015-09-17
Posts: 6,274
Website

Re: Thanks for creating BunseLabs

No apology necessary, welcome!

Sorry to hear BL didn't work out of the box for you. I can't help, but hopefully someone here can.

Online

Board footer

Powered by FluxBB