You are not logged in.

#1 2016-05-12 12:06:05

twoion
ほやほや
Registered: 2015-08-10
Posts: 2,485

SSL cert issue with Firefox/Iceweasel 46 when posting

We have seen some users getting a SSL cert verification error after loading a thread when trying to submit a post with Firefox 46 after ~65 seconds have passed. Reloading the page and re-submitting the post will proceed without error.

This appears to be an issue with keep-alive, TLS and potentially HTTP/2.0 but it seems to be fixed in the current Firefox Nightly builds. Chromium and Google Chrome are apparently not afffected.

This is not a configuration problem on our side – please upgrade your Firefox to Nightly or wait until the issue gets resolved in the stable release some time down the road.

Users of Firefox 46 should be careful as to not lose any posts.


A silent kite against the blue, blue sky

Offline

#2 2016-05-13 04:06:14

Horizon_Brave
Operating System: Linux-Nettrix
Registered: 2015-10-18
Posts: 1,473

Re: SSL cert issue with Firefox/Iceweasel 46 when posting

Hmm I've run into this twice. I though it was just me. Got a Secure connection error page. Thanks for the heads up twoion

Last edited by Horizon_Brave (2016-05-13 04:07:11)


"I have not failed, I have found 10,000 ways that will not work" -Edison

Offline

#3 2016-05-13 14:23:40

Horizon_Brave
Operating System: Linux-Nettrix
Registered: 2015-10-18
Posts: 1,473

Re: SSL cert issue with Firefox/Iceweasel 46 when posting

testing timeout issue here..ignore this...


"I have not failed, I have found 10,000 ways that will not work" -Edison

Offline

Board footer

Powered by FluxBB